安装

名称:JetCat ECU V12.0升级程序

版本:1.0.0.70

 

 

软件运行需要满足以下条件:

        Microsoft .NET Framework 4.5(x86和x64)

如果已安装这些组件,则可以立即启动该应用程序。 否则,单击下面的按钮以安装必备组件并运行该应用程序。